Terminal Service Restarted
Incident Report for Redbox Systems
Postmortem

Terminal Service ran low on memory and was restarted. This involved a short downtime 7m while terminals reconnected.

We have increased memory on this instance and will modify cache eviction policy to prevent memory saturation in future.

Posted May 05, 2021 - 18:01 BST

Resolved
This incident has been resolved.
Posted May 05, 2021 - 17:47 BST
This incident affected: Redbox Platform (Terminal Services).