Issue with Accepting Orders

Incident Report for Redbox Systems

Postmortem

What Exactly Caused This Issue?

Our services experienced disruptions because an AWS automated process restarted the host service of our event queue.

Impact

  • Affected Service(s): Terminal Services
  • User Impact: Minor, with temporary issue accepting orders, retries possible.
  • Duration: 7:00 PM – 7.23 PM

Resolution

Services restarted automatically.

Posted Mar 21, 2025 - 11:00 GMT

Resolved

This incident has been resolved.
Posted Mar 20, 2025 - 19:23 GMT

Investigating

We are currently investigating this issue.
Posted Mar 20, 2025 - 19:19 GMT
This incident affected: Redbox Platform (Terminal Services).